Options Market Data
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted 13 days ago. Apr 09, 2019 - 09:01 PDT
Update
The issue has been resolved.
Posted 13 days ago. Apr 09, 2019 - 09:00 PDT
Update
We are continuing to work on a fix and will update our status page every hour, or when we have resolved the issue.
Posted 13 days ago. Apr 09, 2019 - 08:24 PDT
Identified
We have identified and are currently working on an issue where users are not able to see prices for some options contracts.
Posted 13 days ago. Apr 09, 2019 - 07:21 PDT
This incident affected: Market Data.