Degraded Market Data
Incident Report for Robinhood
Resolved
Thank you again for your patience. Following a period of sustained stability and a return to normalcy, we're declaring this issue resolved.
Posted 7 months ago. Aug 27, 2018 - 09:40 PDT
Monitoring
We’ve resolved the underlying issue with our Market Data, but will keep monitoring things to make sure we don’t experience any other troubles.
Posted 7 months ago. Aug 27, 2018 - 09:09 PDT
Update
Thanks for your patience - we are still investigating degraded performance in our Market Data service. We’ve got all hands on deck working to get this issue resolved, and we’ll be sure to post an update by 12:30 PM ET, or when it’s fixed - whichever comes first!
Posted 7 months ago. Aug 27, 2018 - 09:02 PDT
Investigating
We are investigating degraded performance from our Market Data service. This may cause your historical portfolio performance to display incorrect values. This issue may also cause you to see a Margin Maintenance warning even if your Gold Health is Good. We're working to get this issue resolved and will post an update by 12:00 PM ET.
Posted 7 months ago. Aug 27, 2018 - 08:40 PDT
This incident affected: Market Data.