Service Disruption
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted Dec 07, 2021 - 14:53 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 07, 2021 - 09:46 PST
Investigating
We’re investigating reports that some customers are experiencing issues transferring money in and out of Robinhood. We’re working to resolve this as soon as possible.

We’re investigating reports that customers are having trouble linking their bank accounts. We’re working to resolve this as soon as possible.
Posted Dec 07, 2021 - 08:50 PST
This incident affected: Bank Linking and Bank Transfers.