Options Position
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted Jun 08, 2021 - 08:52 PDT
Identified
We’ve identified an issue that’s causing some customers to encounter an error when trying to close an options position and are working to resolve it as soon as possible.
Posted Jun 08, 2021 - 08:25 PDT
Investigating
We’re investigating reports that some customers are encountering an error when trying to close an options position.
Posted Jun 08, 2021 - 07:52 PDT
This incident affected: Trading (Options Trading).