Login Issues
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted Feb 26, 2021 - 08:17 PST
Monitoring
Due to an issue with a third party, some customers are having issues logging in from a new device or receiving 2FA codes. We’re sorry for the issue and will keep you updated when we have more details.
Posted Feb 26, 2021 - 07:19 PST
This incident affected: Login.