Market Data
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted Mar 04, 2022 - 08:55 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2022 - 07:32 PST
Investigating
We’re experiencing an issue that’s impacting options market data. We’re working to resolve this issue as soon as possible.
Posted Mar 04, 2022 - 07:16 PST
This incident affected: Market Data.