Options market data display
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted Sep 02, 2021 - 12:41 PDT
Identified
We’re experiencing a display issue that’s affecting options market data for some symbols that begin with the letters W, Y, X, and Z. We are working to resolve this issue as soon as possible.
Posted Sep 02, 2021 - 08:09 PDT
Investigating
We’re experiencing a display issue that’s affecting options market data and are working to resolve this issue as soon as possible.
Posted Sep 02, 2021 - 07:36 PDT
This incident affected: Trading (Options Trading) and Market Data.