iOS, Android, and Web Issue
Incident Report for
Robinhood
Resolved
This incident has been resolved.
Posted
Jan
28
,
2021
-
07:01
PST
Investigating
We are experiencing a service disruption with our iOS, Android, and Web app. We are working to resolve this issue as soon as possible.
Posted
Jan
28
,
2021
-
06:33
PST
This incident affected: Apps (iOS App, Web App, Android App).
×
Subscribe to Incident
Subscribe to updates for
iOS, Android, and Web Issue
via . You'll receive .