Crypto Trading Issue
Incident Report for Robinhood
Resolved
This issue has been resolved.
Posted Jun 26, 2019 - 15:44 PDT
Update
We're experiencing issues with crypto trading. We are working to resolve this issue as soon as possible.

We’ve set crypto trading to "position closing only" and have disabled crypto balances from portfolio valuations for the time being as we resolve this issue. This means that your true portfolio value may not be reflected in your account. Once we resolve, your portfolio value should be accurate again.

20190626-875357-2636232
Posted Jun 26, 2019 - 15:12 PDT
Investigating
We're experiencing issues with crypto trading. We are working to resolve this issue as soon as possible.

We’ve disabled crypto balances from portfolio valuations for the time being as we resolve this issue. This means that your true portfolio value may not be reflected in your account. Once we resolve, your portfolio value should be accurate again.

20190626-875357-2636230
Posted Jun 26, 2019 - 14:01 PDT
This incident affected: Trading (Crypto Trading).