Options trading experiencing degraded performance
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted 10 months ago. Nov 02, 2018 - 08:48 PDT
Update
We are continuing to monitor for any further issues.
Posted 10 months ago. Nov 02, 2018 - 08:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Nov 02, 2018 - 08:18 PDT
Update
The cause has been identified and we're deploying a fix which should resolve the issue in less than 15 minutes.
Posted 10 months ago. Nov 02, 2018 - 08:06 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 10 months ago. Nov 02, 2018 - 07:55 PDT
Investigating
We are currently investigating this issue.
Posted 10 months ago. Nov 02, 2018 - 07:41 PDT
This incident affected: Trading (Options Trading).