Options Showing Erroneous Executions
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 12, 2018 - 11:49 PST
Update
We are continuing to monitor the underlying issue, but options trading remains open. For those individuals whose trading has been paused, we are beginning to reopen accounts on a rolling basis.
Posted 7 months ago. Dec 12, 2018 - 11:13 PST
Monitoring
Options trading has been restored. Some of you may have received a notification that your accounts were deactivated - we locked the accounts which experienced problems with their particular options positions while we took down trading to investigate the underlying issue. As soon as we are able to, we will restore access to those accounts.
Posted 7 months ago. Dec 12, 2018 - 09:01 PST
Update
Options trading has been restored. Some of you may have received a notification that your accounts were deactivated - we locked the accounts which experienced problems with their particular options positions while we took down trading to investigate the underlying issue. As soon as we are able to, we will restore access to those accounts.
Posted 7 months ago. Dec 12, 2018 - 09:00 PST
Identified
Some of you may have received a notification that your accounts were deactivated - we locked the accounts which experienced problems with their particular options positions while we took down trading to investigate the underlying issue. As soon as we are able to, we will restore access to those accounts.
Posted 7 months ago. Dec 12, 2018 - 08:26 PST
Monitoring
Some of you may have received a notification that your accounts were deactivated - we locked those accounts which have experienced problems while their particular options positions while we took down trading to investigate the underlying issue. As soon as we are able to, we will restore access to those accounts.
Posted 7 months ago. Dec 12, 2018 - 08:18 PST
Identified
We've identified the issue and are working to implement a solution as quickly as possible so we can restore options trading. We will continue to provide updates as we have them, or on the half hour.
Posted 7 months ago. Dec 12, 2018 - 07:35 PST
Update
Options trading is currently down. We are currently investigating an issue with options orders displaying erroneous executions and will provide updates as we have them, or on the half hour.
Posted 7 months ago. Dec 12, 2018 - 07:04 PST
Investigating
Options trading is currently down. We are currently investigating an issue with options orders displaying erroneous executions and will provide updates as we have them, or on the half hour.
Posted 7 months ago. Dec 12, 2018 - 07:02 PST
This incident affected: Trading (Options Trading).