Account Unavailable After Options Trading
Incident Report for Robinhood
Resolved
This incident has been resolved.
Posted 7 months ago. Dec 13, 2018 - 06:08 PST
Update
We have been working overnight to restore access to accounts and options trading. Nearly all accounts have been restored and we are working hard to finish this for everyone affected. We continue to appreciate your patience and understanding.
Posted 7 months ago. Dec 13, 2018 - 06:05 PST
Update
The majority of affected accounts have had their trading ability restored. A small subset of the affected users remain restricted, and we are working to restore access to trading as soon as possible.
Posted 7 months ago. Dec 12, 2018 - 12:37 PST
Monitoring
We are continuing to monitor the issue from this morning, but options trading remains open. For those individuals whose trading has been paused, we are beginning to reopen accounts on a rolling basis and will continue to post updates here.
Posted 7 months ago. Dec 12, 2018 - 11:53 PST
This incident affected: Trading (Options Trading).